To view uptime history for your instance of Canvas, click here.

Some users are experiencing page errors while viewing documents within Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 09:03 MDT
Update
Our engineers were able to fix most of the page errors but we're still seeing the small subset of users intermittently experience some 502 page errors, and our team is still working to resolve this. We'll provide another update tomorrow once we have more information on a full fix.
Posted Sep 22, 2020 - 22:40 MDT
Update
We are continuing to work on a fix for this issue. We'll provide an update as soon as we can.
Posted Sep 22, 2020 - 21:38 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2020 - 20:59 MDT
Identified
Our engineers have identified the issue and are actively working on a fix.
Posted Sep 22, 2020 - 20:46 MDT
Update
We are still actively investigating this issue.
Posted Sep 22, 2020 - 20:32 MDT
Investigating
We are currently investigating this issue.
Posted Sep 22, 2020 - 20:23 MDT
This incident affected: Canvas (Canvas LMS).