To view uptime history for your instance of Canvas, click here.

A low percentage of our users are receiving 500 errors.
Incident Report for Instructure
Postmortem

The issue has been resolved.

Posted Jan 19, 2022 - 18:31 MST

Resolved
Our developers have implemented a fix for this, we will continue to monitor.
Posted Jan 19, 2022 - 18:29 MST
Update
Our developers have identified the issue and are looking into how to implement a fix for it.
Posted Jan 19, 2022 - 17:53 MST
Investigating
A low percentage of our users are receiving 500 errors when embedding in the rich content editor.
Posted Jan 19, 2022 - 17:35 MST
This incident affected: Canvas (Canvas LMS).