To view uptime history for your instance of Canvas, click here.

Some users are unable to submit files to Assignments
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 06, 2018 - 13:03 MST
Update
Our engineers were able to resolve the situation that was preventing users from submitting files to Assignments.

We're still gathering the details on what caused the behavior and will communicate those, when available. We greatly appreciate your patience with this situation and apologize for any inconvenience this may have caused
Posted Nov 06, 2018 - 13:03 MST
Identified
Our engineers may have found the potential cause, and are testing a resolution. We will provide another update in 15 minutes or if we have information to report sooner
Posted Nov 06, 2018 - 12:13 MST
Investigating
We are aware of an issue preventing users from submitting files to assignments. Our devops team is currently working on resolving the issue. We will keep you posted when more information becomes available.
Posted Nov 06, 2018 - 11:50 MST