DocViewer Preview
Incident Report for Instructure
Resolved
We are no longer receiving errors when attempting to access the DocViewer tool within Canvas. We apologize for any inconvenience that this issue has caused.
Posted 4 months ago. Mar 13, 2019 - 16:15 MDT
Monitoring
The errors that were leading to this tool not working properly within Canvas has steadily decreased. We will continue to monitor this issue and further provide updates.
Posted 4 months ago. Mar 13, 2019 - 16:10 MDT
Investigating
Some users are currently unable to view documents through the Canvas tool DocViewer. Our Developer team is currently investigating this issue.
Posted 4 months ago. Mar 13, 2019 - 16:02 MDT
This incident affected: Canvas (— Document previewing).