Some users in Sydney and Dublin regions are currently unable to view documents in DocViewer
Incident Report for Instructure
Resolved
New uploads have been confirmed to be working properly. Any files uploaded earlier today, and which are not previewing correctly, will be fixed manually by our engineers. This fix will be completed by end of day tomorrow.
Posted 5 months ago. Mar 14, 2019 - 10:00 MDT
Update
The Developer team was able to roll out a fix for new file uploads, and are currently working on a fix for previously uploaded files not previewing.
Posted 5 months ago. Mar 14, 2019 - 07:31 MDT
Identified
Our Developer team has identified the issue and are currently rolling out a fix. We will continue to update you as more information becomes available.
Posted 5 months ago. Mar 14, 2019 - 06:14 MDT
Investigating
Some users in Sydney and Dublin regions are currently unable to view documents through the Canvas tool DocViewer. Our Developer team is currently investigating this issue.
Posted 5 months ago. Mar 14, 2019 - 05:51 MDT
This incident affected: Canvas (— Document previewing).