Intermittent issues when viewing submissions in Speedgrader.
Incident Report for Instructure
Resolved
Users should now be able to access submissions in Speedgrader with no issue.
Posted 7 months ago. Dec 05, 2018 - 08:21 MST
Monitoring
Our engineers have identified the issue and pushed out a fix. You should now be able to preview submissions in Speedgrader.
Posted 7 months ago. Dec 05, 2018 - 08:05 MST
Investigating
We are currently aware of the intermittent issues when trying to access Submissions in Speedgrader. We are currently looking into this issue and will update you as more information becomes available.
Posted 7 months ago. Dec 05, 2018 - 07:54 MST
This incident affected: Canvas (— Document previewing).