To view uptime history for your instance of Canvas, click here.

Users in the Sydney region unable to access Canvas
Incident Report for Instructure
Postmortem

We apologize! Our mistake! It was a small number of users in the United States who were unable to access Canvas between 1:18am and 1:31am MST.

Posted May 29, 2017 - 08:45 MDT

Resolved
Users in the Sydney region were unable to access Canvas between 17:18 and 17:31 Sydney Local Time. This has been resolved by our DevOps team. We apologize for the trouble this caused for you and your users!
Posted May 28, 2017 - 07:33 MDT