To view uptime history for your instance of Canvas, click here.

Discussion and Assignment changes are failing for some users.
Incident Report for Instructure
Resolved
We've monitored the issue, and Canvas is now operating at normal capacity. Thank you again for your patience.
Posted May 31, 2018 - 20:02 MDT
Monitoring
Our Engineering team are implementing the fix, and it appears to have resolved those errors users were experiencing. We'll continue to monitor this behavior closely.
Posted May 31, 2018 - 19:50 MDT
Update
Upon further investigation, we've identified that this scope of the error also includes student access to course content.

Our Engineers are still investigating the issue. We will post an update as soon as possible. Thank you for your patience.
Posted May 31, 2018 - 19:44 MDT
Investigating
Some instructors and admins are experiencing errors when attempting to make changes to Discussion and Assignment objects in Canvas. This appears to be intermittent and seems to save after a couple of attempts.

Our engineers are implementing a fix shortly. We will post an update as soon as possible. Thank you for your patience.
Posted May 31, 2018 - 18:58 MDT
This incident affected: Canvas (Canvas LMS).