To view uptime history for your instance of Canvas, click here.

Test Instance is Inaccessible to some Users.
Incident Report for Instructure
Resolved
Our engineers were able to quickly identify the issue of Test instances being inaccessible, and resolved the situation. Test sites are now available again for all users. We appreciate your patience with this situation, and sincerely apologize for any inconvenience this may have caused.
Posted Feb 06, 2017 - 11:40 MST
Investigating
The Canvas Test sites are currently experiencing interruptions for some users. Our engineers are currently investigating the cause, and we'll post updates as they become available. We apologize for any inconvenience this may have caused.
Posted Feb 06, 2017 - 11:38 MST