To view uptime history for your instance of Canvas, click here.

Some users receiving an error within Canvas.
Incident Report for Instructure
Resolved
This behavior has been resolved by our engineering team. We appreciate your patience with this situation.
Posted Nov 14, 2018 - 15:36 MST
Identified
Some users have reported seeing an error stating “503 Service Unavailable: Back-end server is at capacity”. Our Development team has identified the issue and is working towards a resolution.
Posted Nov 14, 2018 - 15:27 MST
This incident affected: Canvas (Canvas LMS).