Canvas Jobs are experiencing higher than normal load times
Incident Report for Canvas
Resolved
All of the queued jobs requests have been processed, Canvas jobs such as SIS imports, Gradebook exports, Course migration, and Canvas notifications are returned to expected performance. Thank you for your patience while we put things back in order.
Posted 6 months ago. May 15, 2018 - 16:39 MDT
Update
Since our DevOps team implemented the plan to reduce the number requests to our job server, we have continued to see these requests lower to expected levels. We will continue to monitor the progress, and will post an update when service returns to normal.
Posted 6 months ago. May 15, 2018 - 16:31 MDT
Monitoring
Our DevOps team implemented a plan to reduce the amount of taxing server requests, and we're now seeing the job request queue start to lower to expected levels. We will continue to monitor the progress, and will post an update.
Posted 6 months ago. May 15, 2018 - 15:38 MDT
Identified
Our DevOps team identified a specific type of server request that is causing jobs to queue. We are working on a plan to reduce these requests so the queue of jobs can process at a normal rate. We will continue to post updates as they become available. Thank you for your patience.
Posted 6 months ago. May 15, 2018 - 14:53 MDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 15, 2018 - 14:06 MDT
Investigating
Some institutions may be experiencing an occurrence of long job processing times. Canvas processes that may be affected include SIS imports, Gradebook exports, Course migration, and Canvas notifications. We appreciate your patience as we continue to work through the large number of job requests, and apologize for any trouble caused by the additional wait times.
Posted 6 months ago. May 15, 2018 - 12:48 MDT
This incident affected: — Imports and exports.