To see historical uptime for Canvas and other services for a specific instance, click here.

Some users are seeing errors when accessing BigBlueButton Conferences in Canvas
Incident Report for Instructure
Resolved
Good performance has resumed for BBB. We appreciate your patience.
Posted Mar 23, 2020 - 05:55 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2020 - 12:01 MDT
Update
We are aware customers are still seeing errors when attempting to access BBB conferences. We sincerely apologize for the continued disturbance. We are communicating with the BBB team and they are looking into solving these problems to support our users.
Posted Mar 19, 2020 - 04:12 MDT
Monitoring
A fix was implemented and users should be able to start accessing BigBlueButton conferences again. We sincerely apologize for the inconvenience caused by this.
Posted Mar 19, 2020 - 01:37 MDT
Identified
We have identified the cause and a fix is being worked on as we speak
Posted Mar 18, 2020 - 07:00 MDT
Investigating
We are aware of the problems some Canvas users are getting when trying to access BigBlueButton conferences in Canvas. This is being investigated and more information will come. We apologize for the inconvenience caused.
Posted Mar 18, 2020 - 04:36 MDT
This incident affected: Canvas (— Conferences).