To view uptime history for your instance of Canvas, click here.

A small subset of users in the Singapore and Sydney regions may be experiencing issues while accessing Canvas.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted May 26, 2022 - 23:11 MDT
Identified
We were able to identify the issue to a third-party service provider. We will continue to update as more information becomes available.
Posted May 26, 2022 - 21:16 MDT
Update
Our team is still investigating the issue.
Posted May 26, 2022 - 20:38 MDT
Investigating
Some users are unable to access Canvas. Our DevOps team is currently looking into the issue.
Posted May 26, 2022 - 20:00 MDT
This incident affected: Canvas (Canvas LMS).