Users are unable to create announcements
Incident Report for Canvas
Resolved
We've monitored the issue, and Canvas is now operating at normal capacity. We apologize for the inconvenience, and thank you again for your patience.
Posted 29 days ago. Jun 21, 2018 - 23:16 MDT
Monitoring
Our Engineers were able to deploy that fix, and users are able to create announcements. We'll be continuing to monitor this behavior for the next few minutes.
Posted 29 days ago. Jun 21, 2018 - 23:03 MDT
Update
Our Engineers are continuing to work on a fix for this behavior. We apologize for the inconvenience, and we'll have another update shortly.
Posted 29 days ago. Jun 21, 2018 - 23:00 MDT
Update
Our Engineers are continuing to work on a fix for this behavior. We apologize for the inconvenience, and we'll have another update in a few minutes.
Posted 29 days ago. Jun 21, 2018 - 22:30 MDT
Update
Our Engineers are continuing to work on a fix for this behavior. In investigating this, we did find that users are only unable to create announcements in courses with observers. We apologize for the inconvenience, and we'll have another update shortly.
Posted 29 days ago. Jun 21, 2018 - 22:16 MDT
Update
Our Engineers are continuing to work on a fix for this behavior. We apologize for the inconvenience, and we'll have another update shortly.
Posted 29 days ago. Jun 21, 2018 - 22:00 MDT
Update
Our Engineers are continuing to work on a fix for this behavior. We apologize for the inconvenience, and we'll have another update in a few minutes.
Posted 29 days ago. Jun 21, 2018 - 21:45 MDT
Update
Our Engineers are continuing to work on a fix for this behavior. We'll have another update for you soon.
Posted 29 days ago. Jun 21, 2018 - 21:34 MDT
Identified
Our Engineers have identified the cause, and they are working towards a solution. We'll update you again in a few minutes.
Posted 29 days ago. Jun 21, 2018 - 21:16 MDT
Investigating
We've received reports of users being unable to create announcements in their courses. Our Engineering team is looking into this, and will provide an update in a few minutes.
Posted 29 days ago. Jun 21, 2018 - 20:52 MDT
This incident affected: Canvas.