Slowness accessing Canvas
Incident Report for Canvas
Resolved
Our DevOps team has brought additional servers to bear regarding this issue and load times have since normalized.
Posted 2 months ago. Oct 07, 2018 - 22:37 MDT
Update
Our DevOps team is still working on isolating and implementing the specific issue to bring back normal load times to Canvas.
Posted 2 months ago. Oct 07, 2018 - 21:33 MDT
Identified
Our DevOps team have found a potential fix for this issue, we are currently attempting to resolve this issue and will continue to update.
Posted 2 months ago. Oct 07, 2018 - 20:53 MDT
Update
Our Devops team is still investigating the cause of the slowness within Canvas.
Posted 2 months ago. Oct 07, 2018 - 20:39 MDT
Investigating
Some users are reporting slowness in access Canvas with slow load times. We currently have our developer team investigating this issue
Posted 2 months ago. Oct 07, 2018 - 20:26 MDT
This incident affected: Canvas.