To view uptime history for your instance of Canvas, click here.

Errors when accessing Catalog
Incident Report for Instructure
Resolved
Catalog has continued to load properly for all users in the Canada region. We apologize for any trouble you encountered during this incident.
Posted Aug 24, 2020 - 16:29 MDT
Monitoring
A fix has been implemented, and users in Canada are able to access Catalog again. We will continue to monitor this for a bit longer to ensure all is well.
Posted Aug 24, 2020 - 16:11 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2020 - 15:51 MDT
Identified
Users are receiving errors again in the Canada region with Catalog. We will continue to investigate.
Posted Aug 24, 2020 - 15:31 MDT
Monitoring
Catalog can now be accessed without error. We will continue to monitor to ensure everything continues working as expected.
Posted Aug 24, 2020 - 15:27 MDT
Investigating
Users may receive errors when accessing Catalog in the Canada region. Our team is investigating.
Posted Aug 24, 2020 - 15:10 MDT
This incident affected: Canvas (Canvas Catalog).