To view uptime history for your instance of Canvas, click here.

problems with Canvas Helplines.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 09:07 MDT
Monitoring
This issue has been resolved. We will continue to monitor for any recurrences.
Posted Aug 30, 2020 - 08:40 MDT
Identified
after investigating this issue, it looks like our agents ability to login and access certain tools have been degraded due to widespread internet outages
Posted Aug 30, 2020 - 08:11 MDT
Investigating
We are currently having issues where users are not able to contact Canvas agents via the chat and phone options of support. We are currently investigating this issue
Posted Aug 30, 2020 - 07:31 MDT
This incident affected: Support Tools (Support: Phones/Chat).