To view uptime history for your instance of Canvas, click here.

Some users are unable to access Canvas
Incident Report for Instructure
Resolved
We were able to implement a fix into Canvas, and the performance has returned to normal levels. We appreciate your patience and sincerely apologize for any inconvenience this may have caused.
Posted Aug 06, 2018 - 17:56 MDT
Identified
Our DevOps team have identified the potential cause of the page errors. They are currently working to implement a fix for affected users. We appreciate your continued patience.
Posted Aug 06, 2018 - 17:10 MDT
Investigating
A small number of users are reporting that Canvas is inaccessible, resulting in a page error. Our DevOps team is currently investigating these errors and working on a resolution. We appreciate your patience, and apologise for any inconvenience this may be causing.
Posted Aug 06, 2018 - 16:44 MDT
This incident affected: Canvas (Canvas LMS).