To view uptime history for your instance of Canvas, click here.

Canvas support chat and ticketing system is down
Incident Report for Instructure
Resolved
The issue is resolved. We apologize for any inconvenience.
Posted Feb 20, 2019 - 20:54 MST
Monitoring
We were experiencing issues with out chat/ticketing system. These issues have been resolved, we will continue to monitor the situation.
Posted Feb 20, 2019 - 20:48 MST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2019 - 20:38 MST
Investigating
We are currently experiencing issues with our chat and ticketing systems preventing us from accessing incoming contacts. We apologize for any inconvenience this is causing and we are working to get it resolved as soon as possible.
Posted Feb 20, 2019 - 20:36 MST
This incident affected: Support Tools (Support: Phones/Chat, Support: Webform/email).