To view uptime history for your instance of Canvas, click here.

Canvas Support Phone system is having an outage
Incident Report for Instructure
Resolved
This issue has been resolved.
Posted Sep 29, 2021 - 17:54 MDT
Monitoring
Our phone system seems to be working again. We will continue to monitor.
Posted Sep 29, 2021 - 17:48 MDT
Identified
Our phone provider is having an outage. If you need support please reach out via chat or email. We have moved all agents over to cover those. We will update this status page when we have a resolution or an update from our phone providers.
Posted Sep 29, 2021 - 17:34 MDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 17:31 MDT
Investigating
Canvas Support Phone system is having an outage, we are looking into the issue and will update this shortly.
Posted Sep 29, 2021 - 17:27 MDT
This incident affected: Support Tools (Support: Phones/Chat).