To view uptime history for your instance of Canvas, click here.

A small subset of U.S. based users are experiencing slowness or page errors when accessing Canvas
Incident Report for Instructure
Resolved
The fix our DevOps deployed has fixed the issue. All users should be able to access Canvas with no errors.
Posted Oct 06, 2017 - 10:56 MDT
Update
Our DevOps team has deployed a fix, and users should now be able to access Canvas. We are continuing to monitor this issue.
Posted Oct 06, 2017 - 10:20 MDT
Monitoring
Our DevOps team has restarted the server and now users are seeing page errors, we are working to resolve this and will update as soon as things are stable. Sorry for any inconvenience.
Posted Oct 06, 2017 - 09:53 MDT
Identified
Our DevOps team has determined the issue and continues their work on a fix, though it may still take some time for that fix to be complete. We will let you know once we have more information.
Posted Oct 06, 2017 - 08:39 MDT
Investigating
A small percentage of Canvas users in the US are experiencing page errors when accessing Canvas. Our DevOps team is working to resolve this issue. We apologize for any trouble you've experienced
Posted Oct 06, 2017 - 07:43 MDT