To view uptime history for your instance of Canvas, click here.

Some users in US region unable to access Canvas
Incident Report for Instructure
Resolved
Canvas is loading successfully for users, and we are not seeing any new instances of page errors occurring. We appreciate your patience with any trouble you may have experienced with this today.
Posted Nov 12, 2018 - 08:47 MST
Monitoring
Canvas is loading again for affected users. We will continue monitoring to ensure all is well. We appreciate your patience as we worked to resolve this issue.
Posted Nov 12, 2018 - 08:30 MST
Investigating
A small percentage of users in the US region are unable to access Canvas. They are seeing page error messages when they attempt to access the site. Our DevOps team is looking into the issue. We will provide an update as soon as possible.
Posted Nov 12, 2018 - 08:13 MST