To view uptime history for your instance of Canvas, click here.

Amazon Web Services (AWS) is currently experiencing an outage that is affecting some Canvas and Portfolium users hosted in the IAD (North American) region.
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 07:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 06:53 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 06:42 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 06:35 MST
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 05:25 MST
This incident affected: Canvas (Canvas LMS).