To view uptime history for your instance of Canvas, click here.

Some users are unable to access Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Nov 05, 2018 - 14:37 MST
Monitoring
Our DevOps team has implemented a fix which we are currently monitoring.
Posted Nov 05, 2018 - 14:10 MST
Investigating
We're receiving reports from some users that are unable to access large parts of their Canvas course. This includes pages, assignments, inbox, quizzes and discussions. Our engineers are currently investigating the cause of these errors, and we'll post another update shortly. We sincerely apologize for this situation and appreciate your patience.
Posted Nov 05, 2018 - 13:55 MST
This incident affected: Canvas (Canvas LMS).