Some users are experiencing long load times when accessing Canvas
Incident Report for Instructure
Resolved
The issue has been resolved, and Canvas is loading normally once again. Thank you so much for your patience.
Posted about 1 month ago. Jul 18, 2019 - 16:37 MDT
Monitoring
Our Devops team were able to identify and applied a fix, and it appears Canvas is operating within normal parameters. We are monitoring the situation, and will provide an update soon.
Posted about 1 month ago. Jul 18, 2019 - 16:24 MDT
Investigating
Some Canvas users are sporadically experiencing longer loading times when accessing Canvas. Our Devops team has been made aware and are currently investigating this behavior. We'll be posting an additional update shortly.
Posted about 1 month ago. Jul 18, 2019 - 16:13 MDT
This incident affected: Canvas (Canvas).