To view uptime history for your instance of Canvas, click here.

Salesforce Access
Incident Report for Instructure
Resolved
Support operations have returned to normal. We will continue watching for further disruptions.
Posted May 11, 2022 - 21:29 MDT
Monitoring
Our agents are currently able to access our ticketing system again. We will continue monitoring and update if any further complications arise.
Posted May 11, 2022 - 20:23 MDT
Investigating
We are currently experiencing Salesforce access issues (our ticketing system) which is preventing our agents from assisting users as normal. You may experience longer wait times when trying to reach Canvas Support at the moment, and we would advise reaching out through our phone service. Please follow along with the Salesforce status page for updates: https://status.salesforce.com/
Posted May 11, 2022 - 18:51 MDT
This incident affected: Support Tools (Support: Phones/Chat, Support: Webform/email).