To view uptime history for your instance of Canvas, click here.

Some Canvas users in the Sydney and APAC region experiencing slowness
Incident Report for Instructure
Resolved
These errors have been resolved, and users are now able to access Canvas. We sincerely apologize for any inconvenience this may have caused you and appreciate your patience.
Posted Jun 15, 2018 - 00:15 MDT
Monitoring
From 3:35pm AEST to 3:47 AEST, some users in the Sydney and APAC region were experiencing slowness when accessing Canvas, with some experiencing page timeouts. Our Devops team was able to identify the issue and resolve it. We will continue to monitor this issue closely, and will provide an update in few minutes.
Posted Jun 14, 2018 - 23:58 MDT
This incident affected: Canvas (Canvas LMS).