Some US based Canvas users are experiencing errors while accessing Canvas
Incident Report for Instructure
Resolved
Our engineers have identified the issue and resolved the issue. Access to Canvas is working as expected.
Posted 8 months ago. Oct 25, 2018 - 06:13 MDT
Identified
Our engineers have identified what caused the issue. They are currently working on a fix, we will continue to update as more information becomes available.
Posted 8 months ago. Oct 25, 2018 - 06:07 MDT
Investigating
Some Canvas users are receiving a page error while trying to access Canvas. We're currently investigating these issues and will post an update shortly. We sincerely apologize for the inconvenience and appreciate your patience.
Posted 8 months ago. Oct 25, 2018 - 05:49 MDT