To view uptime history for your instance of Canvas, click here.

SCORM LTI Uploads and Assignments Not Loading for Non-U.S. Regions
Incident Report for Instructure
Resolved
Content imports done through the SCORM LTI tool are now uploading successfully for non-US based accounts, and content imported through the tool is loading normally. We apologize for any trouble you faced with this issue today.
Posted Sep 08, 2017 - 17:31 MDT
Investigating
Canvas accounts hosted outside of the US, with the SCORM LTI tool installed, cannot upload new files or view previously-uploaded content using the SCORM tool. This is a bit different from the issue reported earlier today for US-based accounts, as the tool itself is loading, but processes for uploading and viewing content within the tool are not working. We are looking into the issue now, and will add an update as soon as we can.
Posted Sep 08, 2017 - 15:53 MDT