To view uptime history for your instance of Canvas, click here.

Intermittent Page Errors for users in Singapore and APAC Region
Incident Report for Instructure
Resolved
We've monitored the issue, and Canvas is now operating at normal capacity. Thank you again for your patience.
Posted Jun 01, 2018 - 18:34 MDT
Monitoring
Our Devops team was able to identify the cause of the issue, and were able to resolve it. We'll continue to monitor this behavior closely.
Posted Jun 01, 2018 - 18:15 MDT
Investigating
Some users in the Singapore and APAC region are experiencing intermittent page errors upon loading content. We're currently investigating this behavior and will update you when we have further information. We apologize for any inconvenience.
Posted Jun 01, 2018 - 17:59 MDT
This incident affected: Canvas (Canvas LMS).