To view uptime history for your instance of Canvas, click here.

Some users are getting 502 errors when accessing Canvas
Incident Report for Instructure
Resolved
This was a momentary issue. All access to Canvas should be as normal. We apologize for any inconvenience it may have caused.
Posted Nov 22, 2019 - 14:21 MST
Investigating
Some users are receiving 502 Bad Gateway error when accessing Canvas. We are looking into this issue and will provide updates as they come.
Posted Nov 22, 2019 - 14:17 MST
This incident affected: Canvas (Canvas LMS).