Canvas SIS updates are experiencing higher than normal load times
Incident Report for Canvas
Resolved
This incident has been resolved. We apologize for the inconvenience and thank you for your patience!
Posted 2 months ago. Oct 12, 2018 - 21:35 MDT
Investigating
Some institutions may be experiencing an occurrence of long job processing times to the point where the job appears stuck. Specifically, this is impacting SIS updates with Canvas. We will provide an update once we have further information about this behavior being remedied. We appreciate your patience as we continue to work through a large number of job requests, and apologize for any trouble caused by the additional wait times.
Posted 2 months ago. Oct 12, 2018 - 14:34 MDT
This incident affected: — Imports and exports.