Canvas Users in Europe and the UK region may be experiencing failures Importing and Exporting Data
Incident Report for Canvas
Resolved
Our DevOps team has resolved the Imports and Exports Queue. We apologize for any inconvenience that this may have caused.
Posted 3 months ago. Jun 29, 2018 - 03:50 MDT
Monitoring
Our DevOps team has assigned more resources to the region. We are seeing data queues drop and we are continuing monitor. Thank you for your patience and we apologize for the inconvenience caused.Our DevOps team has assigned more resources
Posted 3 months ago. Jun 29, 2018 - 03:36 MDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 29, 2018 - 03:31 MDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 29, 2018 - 03:03 MDT
Investigating
Canvas Users in Europe and the UK region may be experiencing failures Importing and Exporting Data starting at 10:00am BST. Our DevOps team is aware of the issue and is actively investigating. We apologize for any inconvenience caused.
Posted 3 months ago. Jun 29, 2018 - 03:02 MDT
This incident affected: — Imports and exports.