To view uptime history for your instance of Canvas, click here.

Some users are unable to access Canvas
Incident Report for Instructure
Resolved
These errors have been resolved, and users are now able to access Canvas. We sincerely apologize for any inconvenience this may have caused you and appreciate your patience.
Posted Jun 05, 2018 - 13:49 MDT
Monitoring
Our Ops team was able to quickly identify the issue that was causing page errors for some users, and implemented a resolution. We're continuing to monitor Canvas instances to ensure that there are no further issues. Thank you for your continued patience.
Posted Jun 05, 2018 - 13:32 MDT
Investigating
Some users are experiencing a page error when trying to access their Canvas account. Our DevOps team is currently investigating this situation and we are working on a resolution as soon as possible. We appreciate your patience and apologize for any inconvenience this may be causing.
Posted Jun 05, 2018 - 13:26 MDT
This incident affected: Canvas (Canvas LMS).