Some users in Sydney region unable to access Canvas
Incident Report for Canvas
Resolved
Our DevOps team was able to isolate the cause and resolve the issue. Thank you for your patience and we apologize for any inconvenience this may have caused your users.
Posted 3 months ago. Jul 18, 2018 - 09:39 MDT
Investigating
We are aware of some users in the Sydney Region being unable to access Canvas. Our DevOps team is working on resolving this issue. We apologize for any disruption experienced by your users.
Posted 3 months ago. Jul 18, 2018 - 09:19 MDT