To view uptime history for your instance of Canvas, click here.

Problems with Canvas ticketing and Chat system
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 10:42 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 10:19 MDT
Investigating
Canvas Supports agents are currently experiencing problems with our ticketing system and our chat system. This status alert does not impact your Canvas instance, but can lead to delays in response times when trying to get technical support. At this time we would recommend that you reach out to Canvas via phone support.
Posted Sep 10, 2021 - 10:16 MDT
This incident affected: Canvas (— Support: Phones/Chat, — Support: Webform/email).