To view uptime history for your instance of Canvas, click here.

Sharing to Commons Unavailable
Incident Report for Instructure
Resolved
Sharing to Commons was unavailable. During this time no one in Canvas could share to commons. Our team was able to quickly find the cause of the issue and users should now be able to share resources to Commons.
Posted Apr 12, 2018 - 09:53 MDT
Monitoring
Sharing to Commons was unavailable. During this time no one in Canvas could share to commons. Our team has found the cause of the issue and users should now be able to share resources to Commons. We will continue to monitor this and update you as soon as more information becomes available.
Posted Apr 12, 2018 - 09:37 MDT
Investigating
Canvas users are unable to share resources to Commons. Our team is currently investigating the cause. We will continue to update you as soon as more information becomes available.
Posted Apr 12, 2018 - 09:22 MDT