To view uptime history for your instance of Canvas, click here.

External Authentication Issues
Incident Report for Instructure
Resolved
Authentication issues are resolved. If the error still shows up when logging in, please refresh the page and try the request again.
Posted Jun 01, 2017 - 09:01 MDT
Investigating
Currently we are aware of an issue where users are receiving an authentication failure on login. We are aware of the issue and investigating it further, will continue to provide updates on the issue every 15 minutes. Thank you for your patience.
Posted Jun 01, 2017 - 08:56 MDT