To view uptime history for your instance of Canvas, click here.

Users in the AU/NZ region are currently unable to access Canvas
Incident Report for Instructure
Resolved
Users in the AU/NZ region were unable to access Canvas. This occurred between 8:55 AM MDT and 9:31 AM MDT. Our DevOps team was able to identify and resolve the issue shortly after it occurred. We apologize for the interruption of service, thank you for your patience during this time.
Posted Apr 23, 2017 - 09:39 MDT
Identified
Users in the AU/NZ region are currently unable to access Canvas. Our Operations team has identified the issue and is working to resolve the issue. Thank you for your patience during this time.
Posted Apr 23, 2017 - 09:21 MDT