To view uptime history for your instance of Canvas, click here.

Canvas chat tool not working
Incident Report for Instructure
Resolved
The chat tool is back in action. We apologize for the issue this morning, and we'll watch this component closely today to ensure it stays responsive.
Posted Oct 25, 2014 - 08:05 MDT
Identified
Our DevOps team is reviewing the problem with the chat tool.
Posted Oct 25, 2014 - 07:53 MDT
Update
We're still investigating the problem with the Canvas Chat tool. We'll provide another update in 30 minutes or sooner.
Posted Oct 25, 2014 - 07:19 MDT
Investigating
The add-on Canvas chat tool some institutions and instructors have installed is not working currently. A red message indicating "We're sorry, but something went wrong" appears when the Chat link in the left-hand navigation menu is clicked. We're investigating and will provide an update ASAP.
Posted Oct 25, 2014 - 06:51 MDT