To view uptime history for your instance of Canvas, click here.

Course Chat Tool Unavailable
Incident Report for Instructure
Resolved
The maintenance event for the Course Chat tool is now complete, and Course Chat functionality is back to normal. Thank you for your patience during this time.
Posted Feb 03, 2017 - 22:31 MST
Monitoring
The maintenance event for the Course Chat tool is running longer than the initial estimated time. We'll continue to update as new details become available, and thank you for your patience.
Posted Feb 03, 2017 - 18:39 MST
Identified
The Course Chat tool is currently undergoing emergency maintenance, which may last for up to two hours. During this time, the Course Chat tool will be unavailable, and we will update as soon as the maintenance event has ended. We apologize for any inconvenience this may of caused.
Posted Feb 03, 2017 - 12:13 MST