To view uptime history for your instance of Canvas, click here.

Intermittent slowness and timeout issues affecting the Roll Call Attendance tool
Incident Report for Instructure
Resolved
We've confirmed that performance has returned to normal. Users are able to access and use the Roll Call Attendance tool without issue once again.
Posted Sep 30, 2016 - 10:30 MDT
Monitoring
Earlier this afternoon, our operations team identified an issue affecting the database where the Roll Call Attendance tool lives. We've taken steps to return performance to normal and expect to see improvement soon. In the meanwhile, we recommend that users wait a few minutes and attempt to reload the tool as some may still experience degraded performance in the form of slowness and timeout errors.

We're very sorry for any inconvenience this has caused, and we'll update here once we have more information to report. Thank you for your continued patience.
Posted Sep 29, 2016 - 12:34 MDT