To view uptime history for your instance of Canvas, click here.

Issue with the Canvas Ticketing system
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Jan 13, 2018 - 08:09 MST
Monitoring
Our ability to send email responses has been restored. We will continue to monitor the situation to ensure it's fully functional.
Posted Jan 13, 2018 - 01:13 MST
Identified
We have run into an issue with our ticketing system which is affecting our ability to send email responses. Phone and Chat support are still operational. We apologize for any inconvenience this may be causing and are working on a resolution with our service provider.
Posted Jan 13, 2018 - 01:01 MST