To view uptime history for your instance of Canvas, click here.

Some users cannot access Canvas
Incident Report for Instructure
Resolved
All users should now be able to access and use Canvas as usual. We sincerely apologize for the brief issue tonight.
Posted Dec 06, 2015 - 19:57 MST
Investigating
Our DevOps team is working on a problem preventing some users from accessing or using Canvas currently. We'll post an update in 15 minutes.
Posted Dec 06, 2015 - 19:41 MST