To view uptime history for your instance of Canvas, click here.

Chat Unavailable For Some Users
Incident Report for Instructure
Resolved
Our Communications team has addressed the issue with the Chat tool for users who were unable to access it. All users should now be able to access the tool without a problem, if it is configured for their institution account. Please contact Support if you continue to have any trouble.
Posted Sep 19, 2015 - 10:11 MDT
Investigating
Users at some institutions are unable to access the Chat tool in Canvas. Our Communications team is actively investigating the issue. We apologize for the inconvenience. We will update this page with more information as soon as we can.
Posted Sep 19, 2015 - 09:40 MDT