To view uptime history for your instance of Canvas, click here.

Chat Tool Within Canvas Not Loading
Incident Report for Instructure
Resolved
Our Operations team has completed the restart process for the server supporting the Chat tool (within courses) and the Chat tool is now fully operational. We thank you for your patience during the process.
Posted Apr 04, 2016 - 19:30 MDT
Monitoring
Our Operations team is currently monitoring the server that supports our course Chat tool. As the server goes through the restarting process, we'll continue to update you with progress.
Posted Apr 04, 2016 - 18:50 MDT
Identified
Our Operations team has identified the cause of the issue and has begun the process to restart the servers that support the Chat tool within courses. We'll continue to update, just as soon as possible, and thank you for your patience.
Posted Apr 04, 2016 - 18:32 MDT
Investigating
Users may experience a "white page" or a failure to load, when using the Chat tool within their course. We are working with our Operations team to get this tool back online. We apologize for any inconvenience this may of caused. We will update again within the next fifteen minutes or less.
Posted Apr 04, 2016 - 18:21 MDT