To view uptime history for your instance of Canvas, click here.

Phone Support Calls Not Going Through
Incident Report for Instructure
Resolved
Zendesk services are now fully functional, as shown on their status page here: https://www.zendesk.com/support/system-status. We apologize for any inconvenience this caused in contacting us for assistance today. Let us know if we can assist with anything else. We'd be glad to help!
Posted Dec 03, 2014 - 11:58 MST
Update
Zendesk has released a fix that should resolve their performance issues. Calls and tickets have been coming in effectively, but they are still monitoring the issue to ensure it is fully functional. Feel free to contact us by phone, chat, or webform and email tickets at this time. We will provide another update once it is fully resolved.
Posted Dec 03, 2014 - 11:24 MST
Monitoring
Zendesk is currently experiencing difficulties with their phone and ticket system. This is preventing your calls and tickets from coming to us. You can still contact us through your Chat link. You can also use the Help link inside Canvas, or email us at support@instructure.com; we will respond to those once Zendesk is back up and running again. We will keep you updated. You can also monitor their status at https://www.zendesk.com/support/system-statushttps://www.zendesk.com/support/system-status. We apologize for the inconvenience.
Posted Dec 03, 2014 - 10:52 MST