To view uptime history for your instance of Canvas, click here.

Some users seeing error messages when trying to log into Canvas
Incident Report for Instructure
Resolved
Authentication is now functioning properly for users attempting to log in to Canvas. Please contact Canvas Support if you are still experiencing any issues.
Posted Apr 15, 2015 - 17:51 MDT
Monitoring
We're seeing response times from Canvas to single sign-on systems trending steadily down (which is good). We're near normal values for these now. We'll continue to monitor this value to ensure that there's no persistent problem here. Amazon Web Services theorizes this may have something to do with a peering problem between AWS and Internet2.
Posted Apr 15, 2015 - 16:39 MDT
Investigating
Users at some institutions are having trouble logging into Canvas currently. Out logs indicate that Canvas is not responding to login requests from these institutions' single sign-on systems (LDAP, especially) in a timely way. Users see "connection reset" errors when their login request is not processed properly. Our engineers are investigating this case; we'll provide an update in about 15 minutes.
Posted Apr 15, 2015 - 16:14 MDT