To view uptime history for your instance of Canvas, click here.

Users at institutions hosted in our Sydney infrastructure unable to access Canvas
Incident Report for Instructure
Resolved
Performance has remained normal and we consider the incident to be resolved. We appreciate your patience with us and apologize for any inconvenience this has caused.
Posted Feb 24, 2016 - 22:12 MST
Monitoring
Canvas performance for institutions affected by this issue has returned to normal. Our Operations team continues to monitor and we'll provide you with another update in 15 minutes or less.
Posted Feb 24, 2016 - 22:07 MST
Identified
Our Operations team has identified the cause and is working to implement a solution that will allow users in our Sydney infrastructure to access and use Canvas again.  We appreciate your patience while we work to resolve this as soon as possible.  We'll provide another update in 15 minutes.
Posted Feb 24, 2016 - 21:56 MST
Update
Our Operations team is still actively investigating the issue preventing users in our Sydney infrastructure from signing into Canvas. We'll provide you with another update in another 15 minutes or less.
Posted Feb 24, 2016 - 21:48 MST
Investigating
Our Operations team is investigating a problem affecting users at institutions hosted in our Sydney infrastructure from accessing or using Canvas. When attempting to load Canvas, users are seeing a white page. We apologize for the trouble and will provide an update in 15 minutes.
Posted Feb 24, 2016 - 21:33 MST