To view uptime history for your instance of Canvas, click here.

Users at some institutions experiencing slowness
Incident Report for Instructure
Resolved
All users can now access Canvas as usual. We apologize for the slowness and error messages that users at a few institutions experienced this morning. Please let us know if you continue to see anything out of the ordinary.
Posted Dec 09, 2015 - 07:42 MST
Identified
Users at a small percentage of Canvas institutions are not able to access Canvas currently. Our DevOps team is aware of the issue and are currently working on a resolution; we'll provide an update in the next fifteen minutes.
Posted Dec 09, 2015 - 07:19 MST